亚洲彩票

让梦想从这里开始

因为有了梦想,我们才能拥有奋斗的目标,而这些目标凝结成希望的萌芽,在汗水与泪水浇灌下,绽放成功之花。

你的位置:亚洲彩票 > 新闻资讯 >
【通达信-幅图-丙】YSQBD指标,牛股启爆点一目了然
发布日期:2022-03-12 20:14    点击次数:204

一、指标说明

X_1赋值:5日内成交量(手)的最高值

X_2赋值:收阴线

X_3赋值:收阳线

X_4赋值:平盘

X_5赋值:成交量(手)的5日累和/X_1

X_6赋值:如果X_5>0.3,返回1,否则返回0

X_7赋值:如果X_2ANDX_6,返回成交量(手),否则返回0

X_8赋值:如果X_3ANDX_6,返回成交量(手),否则返回0

X_9赋值:如果X_4ANDX_6,返回成交量(手),否则返回0

X_10赋值:X_8的9日累和

X_11赋值:X_7的9日累和

X_12赋值:X_10-X_11

X_13赋值:X_9的9日累和

X_14赋值:X_10>=1日前的X_10 AND X_12>=1日前的X_12 AND X_11<=1日前的X_11 AND X_13>0 AND 收阳线ANDSE 成交量(手)>成交量(手)的10日简单移动平均 AND 开盘价<收盘价的60日简单移动平均

输出起爆点:X_14的10日过滤

二、操作说明

1.看箭头即可;

2.放入选股公式可以选股;

三、通达信公式

X_1:=HHV(VOL,5);

X_2:=OPEN>CLOSE;

X_3:=CLOSE>OPEN;

X_4:=CLOSE=OPEN;

X_5:=SUM(VOL,5)/X_1;

X_6:=IF(X_5>0.3,1,0);

X_7:=IF(X_2 AND X_6,VOL,0);

X_8:=IF(X_3 AND X_6,VOL,0);

X_9:=IF(X_4 AND X_6,VOL,0);

X_10:=SUM(X_8,9);

X_11:=SUM(X_7,9);

X_12:=X_10-X_11;

X_13:=SUM(X_9,9);

X_14:=X_10>=REF(X_10,1)AND X_12>=REF(X_12,1) AND X_11<=REF(X_11,1) AND X_13>0 ANDCLOSE>OPEN AND VOL>MA(VOL,10) AND OPEN<MA(CLOSE,60);

起爆点:FILTER(X_14,10);

四、效果图

图片



上一篇:治病大穴后溪配穴运用:
下一篇:东北三省,谁“最东北”?